WordPress

PHP 5.6 och 7.0 kommer snart inte få fler säkerhetsuppdateringar

PHP 5.6 kommer inte att få några säkerhetsuppdateringar från och med 1e januari 2019 och framåt. PHP 7.0 kommer gå samma öde till mötes, säkerhetsuppdateringarna slutar den 3e december i år, 2018.

php 5.6 and 7.0 end of life

För att hålla din WordPress-installation säker bör du alltså uppdatera till antingen PHP 7.1 eller 7.2 snarast möjligt. Läs mer på Wordfence bloggen om du vill veta mer om ämnet och vad du behöver göra för att uppdaterar PHP-version på din site.

Om du behöver hjälp med att uppdatera PHP-version på din site, eller om du fått problem efter att ha uppdaterat, skapa då vänligen ett supportärende här så hjälper vi dig med problemet.

Drivs stolt av WordPress
WordPress tema av Rikard Degler
© 2018 steadywp.se